2

I got a new iPhone XS a couple weeks ago. Chrome is my default browser. Now, when I click Chrome, it almost always opens a new tab (Google home), whereas it used to always open to the tab that I had previously loaded.

How can I revert to the previous behavior?

I can't figure out how to fix this. Any help?

3
  • 1
    I have the exact same issue, started a few weeks ago and can not figure out why it keeps opening new tabs when I start the chrome app. Have the same issue on both my old and my new iPhone (8 and 12)
    – stinaq
    Aug 2 '21 at 23:20
  • 1
    Tried reinstalling it? And does this happens in safari too?
    – Manan
    Aug 4 '21 at 18:58
  • Reinstalling worked! @manan wanna turn this into an answer and get a bounty? Aug 8 '21 at 18:59
0

Might be a dumb question - but are you sure you're using Google "Chrome", and not "Google"?

There are two apps: Google with the "G" logo is the Google AI search app. Google named "Chrome" with the Color circle icon is the actual Browser.

Google with a "G" will always start you in a search window.

IOS App Screen

1
  • I wish! That would be a simple solution. Thanks for trying. 🙏🏼 Jul 28 '21 at 17:31
0

Just had another idea. In the Google Chrome app for iOS, go to the Settings, then Sync and Google Services.

I wonder if maybe the 'sync tabs' is what's doing it. As in, if you close all tabs on the Browser in a PC or Mac, then it may be syncing those closures on the device?

Long shot at this point.

1
  • I tried turning off syncing and still the same problem. Aug 6 '21 at 4:19
-3

Settings- click "On startup" then you should have a option to change it if not then you might be not able to.

1
  • 3
    I checked both in iOS Preferences->Chrome and in the settings within Chrome itself and didn't see such an option. Can you add some details and/or a screenshot to make it easier to find?
    – nohillside
    Jul 23 '21 at 13:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .