1

I'm using Big Sur (11.4) with Facetime calling turned on. Whenever I get a call through Facetime or to my cellular number, the Mac silences whatever I was doing and puts out an obnoxiously loud ring.

I know I can turn Facetime calls off completely, but that's not what I want. I do want to get call notifications on the computer, I just want them to be silent. Ideally I would like them not to mute my existing sound (music or whatever I'm doing) unless I take the call.

Is there any way to turn off or mute Facetime rings while still receiving notifications?

3
  • 2
    Have you disabled the "Play sound for notifications" option in System Preferences > Notifications > FaceTime? (I currently don't have access to a Big Sur Mac, but I doubt the Notifications interface has changed much from Catalina.)
    – IconDaemon
    Jul 16, 2021 at 19:31
  • 1
    I don't know whather variations of these methods would still work any more - apple.stackexchange.com/questions/167008/…
    – Tetsujin
    Jul 17, 2021 at 4:57
  • @IconDaemon That sort of works. It no longer plays the ring sound, which is an improvement, but it still takes over the sound on my Mac in a way that's hard to describe. It seems to mix it to mono and up the volume to maximum for the duration of the ring. Anyway that's probably as close as I can get, so if you post it as an answer I'll accept.
    – Robert
    Jul 27, 2021 at 21:27

1 Answer 1

2

Try disabling the "Play sound for notifications" option in System Preferences > Notifications > FaceTime.

(I currently don't have access to a Big Sur Mac, but I doubt the Notifications interface has changed much from Catalina.)

1
  • As mentioned in comments above, this works to prevent actually playing the ring sound, but FaceTime still takes over the computer's audio output and does weird things to it while the notification is up. But probably the best we can do.
    – Robert
    Jul 28, 2021 at 22:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .