0

I have Mac Pro 17 Inch running 10.10 Yosemite OS, I've made some Hardware changes such as replacing HDD with SSD and increasing RAM slots, moreover, I'd like to upgrade from 10.10 Yosemite to 10.11 El Capital but this went wrong, after I downloaded the DMG file from the official apple site, trying to install it, I got an error which describes that this operation cannot be made since Apple no longer offer an update for those old machines the error says "This Update Requires OS X version 10.11" as shown in the attached screen-shot

the error shown during the installation!

1

1 Answer 1

2

You've downloaded an updater for an existing installation of El Capitan. You need a complete OS installer.

How to download OS X El Capitan from the App Store even if never downloaded before macOS Sierra was released or purchased is grayed out

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .