1

My text messages are automatically synced between my iPhone and Mac. Is there a way to get my audio messages to sync too? Sometimes when I look back in a message thread it's hard to follow because either I or the other has sent an audio message instead of texting.

1 Answer 1

1

I managed to solve it! I needed to check this box in order to make it work:

"Enable Messages in iCloud"

Go to Messages in your Mac. Go to Preferences in the Messages menu. Click the iMessage tab. Click "Enable Messages in iCloud". Voila!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .