4

I have a CSV file which is delimited with semicolons. I would like to open it in Numbers and edit. Currently, when I open it, it jumbles all the data, including the semicolons, into one column.

It appears that the issue is that the delimiting character is set to something other than the semicolon. How can one change it?

P.S. I have tried manually replacing the semicolons with commas using a text editor, and it fixed the issue. However, I would still like to know a more straightforward way to do so via Numbers.

0
8
  1. Open csv file

  • Click on adjust settings popup that appears on top right.

  • In format section, in Table tab, at the bottom, find adjust import settings

    enter image description here

    enter image description here

  1. Change delimiter.

    enter image description here

Not the answer you're looking for? Browse other questions tagged .