I have big problem. I can' t install any application from the Mac App Store. I have message "There was an error in the App Store. Please try again later. (13)". I'm search for this bug in google.

Problem started when I uninstall xCode and two others programs(i don't remember names). But i don't have any error message, when i unistall it.

What I tried:
1. Delete appstore cookies
2. Activate Debug mode and click Reset Application in Appstore
3. Do Repair Permision on my disk in disk utitlity program
4. Logout apple ID account, restart system
5. Search for not complete installed apps. No one here.
6. Tried download anything from iTunes. The same error message.

And i still have problem.

I have mac mini. Mac OS X Lion with all updates.

This is what i found on internet. What I can do now ?

2 Answers 2


I was experiencing the same problem: unable to purchase or update any items from the App Store, with an error code (13).

I came across another thread here - Cannot Install or Update Apps in App Store - Error 13 app-store-error-13 - which basically suggests deleting a cookie-preferences file for the App Store. I tried it, and it indeed worked for me.

The steps are:

1) quit the App Store app, if it's open.

2) delete the file, which will be in: ~/Library/Cookies/com.apple.appstore.plist

3) restart the App Store app, and try purchasing or downloading/updating something.

Let us know if this fixes the problem for you! :-)

  • I just followed the advice to delete the cookie and it worked!
    – user20421
    Commented Mar 20, 2012 at 11:00
  • @MissOh You should up vote this answer if it helped.
    – Coyote
    Commented Mar 20, 2012 at 11:06
  • 1
    It didn' t fixed my problem then. I must reinstall system, becouse i tried a lot of solutions at internet and still not worked.
    – yersis
    Commented Mar 22, 2012 at 13:20
  • 1
    I am running into same issue. Any luck? Commented Jun 12, 2012 at 23:55
  • Removing the cookies worked for me! +1! :)
    – Peter K.
    Commented Jun 20, 2012 at 3:12

I reinstalled OS, because i don' t have any other ideas.

  • 7
    Did that resolve the issue?
    – bmike
    Commented Mar 20, 2012 at 12:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .