I have somehow managed to configure my Mac to display dark borders around windows, toolbar buttons, and other UI elements, as you can see in the screenshots below:

All apps are now showing borders like this. How can I remove them?

  • 2
    The look is surprisingly vintage, despite the antialiased rounded corners.
    – Ruslan
    May 20 '21 at 21:39
  • 2
    @Ruslan I'll admit I'm actually fond of this look - I wish modern macOS 10+ supported third-party themes the way that MacOS 8.0 did.
    – Dai
    May 21 '21 at 14:10

You have turned on ‘Increase contrast’ in settings.

Open System Preferences, search for ‘contrast’ and unselect ‘Increase contrast’:

  • 2
    Huh. I think I might go turn this on May 22 '21 at 8:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .