1

The following link from a college refers to sharing part of the screen in Zoom https://www.etsu.edu/helpdesk/documents/zoom-share-portion-of-screen.pdf

enter image description here

However when I click on "Share | Advanced Sharing Options" as follows:

enter image description here

There are no partial screen sharing options available:

enter image description here

So then - how can part of the screen or only one window be shared?

Update When clicking directly on the green "Share" there are no options at all for customization - not any dialog or any buttons.

enter image description here

There is only this:

enter image description here

Another update OK the issue is that I had sometime in the past set up "Automatically share desktop" in Prefences . I'll make that an answer per @grg

2 Answers 2

1

Don’t click the arrow next to the share button — just click the green Share button itself.

‘Advanced’ doesn’t refer to the advanced options dialog, just the tab at the top of the normal window accessed by clicking Share.

5
  • Tried that a number of times: when clicking directly on the Share there is no dialog or options to customize the share. I'll add a screenshot of it May 6, 2021 at 15:04
  • Ah I see - I had set up "Automatically share" on options. I updated the question May 6, 2021 at 15:08
  • @Stephen Ah good spot, feel free to leave as a separate answer
    – grg
    May 6, 2021 at 16:48
  • thx I guess the "good spot" is the glass half full version of "bad memory" May 6, 2021 at 17:19
  • @Stephen I’m sure it’ll be useful for others, I didn’t know that setting existed so thanks for teaching me about it!
    – grg
    May 6, 2021 at 17:47
1

The issue is that I had sometime in the past set up "Automatically share desktop" in Prefences . I had forgotten about having made that selection.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .