1

The calendar app on macOS Big Sur keeps showing me a red (1) notification icon that is not going away:

enter image description here

I don't know what entry is causing the notification. The invitation list is empty. I tried resetting the Exchange account but the badge came back up. I tried resetting the dock as well to no avail.

Any suggestions?

EDIT: as it turns out, the notification disappeared as magically as it turned up. I'll leave open this thread anyway in case anyone finds any non-magical solutions that (s)he wishes to share here.

4
  • Welcome to Ask Different. Which type of calendar is causing the notification (iCloud, Exchange, or a calendar subscription from a URL)? Is the calendar entry that is causing the notification an invitation or have you created it? Could you add a screenshot of the notification (make sure to redact any sensitive information)?
    – jaume
    Commented Apr 17, 2021 at 15:40
  • @jaume, thank you! It is an Exchange account. I don't know what entry is causing the notification. The invitation list is empty. There is only the red badge at the app icon showing a (1).
    – Xander
    Commented Apr 17, 2021 at 22:00
  • If you have access to Microsoft Outlook, do you see a pending invitation as explained here: answers.microsoft.com/en-us/msoffice/forum/…? If you have access to your Exchange account through the web (aka Outlook Web App), do you see notifications as explained here: support.microsoft.com/en-us/office/…? If you don't, you may need to delete and recreate the account in System Preferences > Internet Accounts.
    – jaume
    Commented Apr 18, 2021 at 15:05
  • @jaume, there are no notifications in the outlook web app. And recreating the account didn't solve it either unfortunately :(
    – Xander
    Commented Apr 19, 2021 at 9:10

1 Answer 1

1

In my case, it was a Siri suggestion, that wasn't showing in my calendar because I don't have the "Siri suggestions" calendar visible. Finding the event Siri was suggesting and ignoring it, made the notification go away.

1
  • 'Siri suggestions' was also the problem for me. I did actually have the 'Siri suggestions' calendar visible, and I still couldn't figure out where the notification was or how to dismiss it. I finally deleted the 'Siri suggestions' calendar (which apparently just turns it off) and then the ghost notification went away. Commented Apr 16 at 11:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .