1

I have a USB stick and can format the stick, but when I try to mount it, the following error occurs:

Screenshot of an error message in German that reads 'Mounting of 'Ohne Titel' has failed'

The error is in German, it means "Mounting of "Ohne Titel" has failed. (com.apple.DiskManagement.disenter -Error -119930873)"
I can't find any solutions online and don't know what to do.

There is no data on this stick so I can easily format it.

1
  • I saw similar errors when trying to work on a drive that turned out broken. Strangely format worked and even some operations on the drive. No warnings or errors from the mac - the only sign on was the operations were abysmally slow - and would even crash my mac every now and then. Do you have another machine at hand to confirm the drive is really functional?
    – bdecaf
    Apr 17, 2021 at 8:11

2 Answers 2

0

After a bit of "googling" I can see the problem occurs to other people too.

Try to follow the guide proposed below before you go a step further. https://discussions.apple.com/thread/252126476

Just to reason a bit more on the problem: have you modified the settings of the stick via software or hardware ( e.g. moving an unlock button)? This guys solved with a software different from Disk Utility, but I don't think it is necessary. https://discussions.apple.com/thread/252081600

2
  • I am sorry, but none of these solutions work for me. Apr 17, 2021 at 7:28
  • The first thing you can do is update the OS to the latest version. Then, if the problem still occurs, try to go on Disk Utility. Select View->Show All Devices. Then select the external device named "Ohne Titel" and click erase. Insert the following parameters: Name:Ohne Titel Format:APFS (or HFS/HFS+ if APFS not available) Scheme: GUID Partition Map Try to umount and mount the usb-stick again.
    – aletullio
    Apr 17, 2021 at 7:51
0

I have had a similar error on a brand new MBP and brand new USB stick where the newly formatted drive (fat32) would not auto mount. I had to mount the usb drive manually following the instructions below:

  • create a volume dir: sudo mkdir /Volumes/usb
  • find the disk where the usb is listed (in my case it was under /dev/disk2: diskutil list
  • mount the volume: sudo mount -t msdos /dev/disk2 /Volumes/usb

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .