1

I have scoured the internet for a solution to finally be able to use Bootcamp but nothing at all has worked. I previously used BCA to install Windows 10 on my computer but after about a year or so, my PC has been getting slow and has been convoluted with software so I wanted to wipe it all (with saving the needed files and folders) and start again.

However, after successfully removing all partitions on my APFS drive, my computer is refusing to partition my drive again and allow me to use the bootable USB of Windows 10 I have ready. The two main methods I have tried are using BCA to partition and create Bootcamp and then I tried to manually partition my disk with Disk Utility, but both methods gave me errors when in the process of partitioning.

EDIT: I have just wiped my entire computer using Recovery Mode and it still won’t let me partition my drive.

BCA error: BCA error

Disk Utility error: Disk Utility error

Any help is much appreciated!

New contributor
BoomiCat is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
3
  • You posted the statement: "after successfully removing all partitions on my APFS volume". Well, APFS volumes do not have partitions. This leaves me wondering what you really did. – David Anderson Apr 8 at 12:00
  • Sorry I phrased that wrong, I meant to say that I removed all the partitions on my HDD (Macintosh HD). There are no volumes as of now. – BoomiCat Apr 8 at 12:16
  • Which Recovery Mode did you use to wipe the entire computer? For example, there is the Recovery Mode that already exists on the internal drive of your Mac. Also, there is a Recovery Mode that requires booting over the Internet. Additionally, there is a flash drive installer that you can boot from, which can be used as a Recovery Mode. I do not believe you can wipe the entire computer when booting from the Recovery Mode that already exists on the internal drive of your Mac. Does wiping mean you used the Disk Utility to highlight the internal drive and then select the Erase button? – David Anderson Apr 8 at 15:52

You must log in to answer this question.

Browse other questions tagged .