0

My mom keeps accidentally FaceTiming me and we think it's because of a floating gray button with a right angle bracket on it:

floating right arrow button

I've been trying to help her remotely turn it off. She must have accidentally activated it somehow today, but she is unaware of how it happened.

Assistive touch is turned off (confirmed via screen share*). Nothing in control center is highlighted. I've tried searching for it on my phone to figure out what enables it, but I cannot figure it out. I have googled and all I find is suggestions to turn off assistive tough, but that is off. I don't even know how to google it. I've been trolling through assistive access, FaceTime, and phone settings and can find nothing related to that button.

What is this button and how do you disable it?

*UPDATE: I screen shared with my mom and had her go to settings > Accessibility > touch > assistive touch. It was off. I had her turn it on and a second floating button with a white circle appeared. I had her turn it back off and the circle button went away, but the arrow button remained.

3 Answers 3

0

Apparently, the ">" button did seem to have something to do with Assistive Touch, despite attempts to turn that setting on/off not affecting it. That was Apple Support's thought, but something was screwed up, causing that button to exist when it shouldn't, so they had me force-restart the phone and that made it go away. I.e. We held down the power and home button (iPhone 6s plus) until the apple logo appeared in the center of a black screen. Once it fully booted back up, the ">" button was gone.

0

Just to add a little context; this isn't the Assistive Touch button — although it looks similar — it's the Speak Content button, and has no relation to FaceTime.

When you swipe from the top with two fingers, that initiates Speak Content which uses text-to-speech to read whatever is on the screen, which is very useful. But you have to enable this option in Settings → Accessibility → Spoken Content, it's not on by default in iOS.

Meanwhile assistive touch is the button with the circle in it, which then expands into a menu of programmable buttons you yourself would like to set of easy access (like Speak Screen!).

iOS is always in perpetual 'beta' mode, so there's always bugs with their accessibility options, especially the Speak Screen function can sometimes linger.

Just in case, keep in mind there's also Back Tap, another accessibility feature, where tapping on the back of the screen two/three times can be set to initialize a command, such as Speak Screen. So make sure that is off, if you don't want it to be on.

(I only know this as I myself use both Assistive Touch and Speak Content a lot.)

Good luck! :)

0

My grandma had the same problem!! The way to make the arrow touch go away is going to Settings > Accessibility > Spoken Content > Speak Screen and turning it OFF! It works!! I got it off.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .