0

I'm trying to reinstall macOS Big Sur on M1 Air because some of the root directories permissions got messed up and it's not booting after login screen (takes password, stuck in loading screen for a minute and then goes black. Guessing it didn't manage enough permissions.)

The OS version shows Big Sur 11.1 from the recovery mode terminal (from sw_vers command)

Recovery Mode Reinstall fails with this screen enter image description here

The installation log is here: https://pastebin.ubuntu.com/p/Tnks7Wxx27/ (I tried to clean up recurring logs a bit, so it's easy to look at)

I've already tried 4 times to reinstall. Twice it produced this screen and twice it got stuck in the middle and did nothing.

I guess the next absolute step for me would be to try to install with an external installation drive. But, could someone translate the log to understand why this is happening? (Is this in any way related to the root permission issue, that I can solve from recovery mode terminal?)

New contributor
kfoozminus is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
3
  • 1
    "root directories permissions got messed up" How?? Big Sur would have tried very hard to prevent you from touching those at all. Complete wipe & reinstall from Internet Recovery would probably be the best get-out. – Tetsujin Apr 7 at 16:23
  • @Tetsujin thank you. Yeah I'm trying to reinstall from the internet recovery option, but that's where I'm getting stuck. – kfoozminus 2 days ago
  • Did you wipe the entire drive or just the Macintosh HD volume? [Cmd/2 in Disk Utility to see the entire device rather than just volumes] – Tetsujin 2 days ago

You must log in to answer this question.

Browse other questions tagged .