1

After reinstallation, my left shift key has the same behavior as the option key. Is there any setup to disable that? I mention that right shift key is working properly.

Thank you!

1
  • Test for hardware fail using another keyboard. There is no system option to make left & right shift behave differently.
    – Tetsujin
    Mar 31, 2021 at 18:44

1 Answer 1

-1

you may try this. click start - settings - select Ease of Access - select Keyboard - Turn off Filter keys and Turn off Sticky keys.

maby this can work

1
  • 2
    Isn't the "Start" button a Windows/PC thing? This site is for Apple products. May 15, 2022 at 1:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .