0

I've recently got a MacBook Pro 2019 running macOS Catalina. Doing some initial setup, I've disabled Siri. However, a really annoying window keeps popping up, at unpredictable time intervals (sometime more than once in a 5-min timeframe, sometimes it doesn't show up during a whole day).

In my Settings, the "Enable Ask Siri" checkbox is unchecked. Also worth mentioning that "Show Siri in menu bar" is also unchecked but its symbol is also appearing at the touchscreen bar at the top of the keyboard. How can I get rid of Siri or at least make sure its window won't impose itself again during my workflow?

2
  • Are you tapping the siri icon in the touchbar when using the backspace? Happens to me... – Solar Mike Mar 28 at 7:07
  • No, the described issue happens a lot when I'm not even touching the keyboard. – Otávio Monteagudo Mar 29 at 4:29

You must log in to answer this question.

Browse other questions tagged .