4

I don't have the "never" option in Settings -> Display & Rrightness -> Auto-Lock.

enter image description here

2
  • 2
    Is your iPad linked to a corporate email address ? – tama Mar 18 at 12:54
  • @tama good catch I've just seen that the device management service from my employer has set "max inactivity = 15 min". You're welcome to convert your comment into an answer. – Franck Dernoncourt Mar 18 at 12:59
4

I faced this same issue on an iPhone few months ago.

Why this happens ?

When you link a device to a corporate email address, the Auto-Lock setting can sometimes be restricted by the corporation for security reasons, so that people cannot access the device if the user unintentionally forget to lock it.

Depending of the company preferences and device concerned — it may vary between 30 seconds and Never as maximum time of inactivity on the device.

Example

If the company set the maximum inactivity setting to 15 minutes : the Never option will not be shown (as it is the case in the photo you posted).

0

Open the Settings app. Select "Screen and Brightness" and tap "Auto Lock". Select the appropriate value: Never (completely disables the automatic screen lock); 2 minutes; 5 minutes; 10 minutes; 15 minutes. To completely disable the automatic screen lock, select "Never", but then you will have to lock the iPad screen yourself every time using the off and lock button. This can compromise the security of your device, because if you forget to lock your iPad, anyone can use it whenever they want.

2
  • I don't have the "never" option – Franck Dernoncourt Mar 21 at 10:58
  • If you are using an older version of iOS, the described setting is located under "Basic" rather than "Screen and Brightness". – aleksandr petrov Mar 21 at 11:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .