The Voice Memo is not starting to record automatically.

enter image description here

If I press the red "Pause" button on the bottom left I end up back at the main screen.

enter image description here

Pressing the "Play" button does nothing. So how to use this (what should be dead simple) app?


Go to system preferences and click on sound and then click on the input tab. You should see a panel like the one below.

enter image description here

Click on the Mac microphone and set the input volume to a resonable setting (I use about halfway across). You can choose a position such that speaking in a normal voice will move the input level about 1/3 up the blue scale. See below.

enter image description here

Now try recording using the method you tried previously. When you start the voice recorder and hit the red button you should get a screen like the one shown above. While running, the white line indicating sound intensity will be colored red.

  • Thx. I have it at full volume. Quicktime recordings are perfect: I am using that given this difficulty. – WestCoastProjects Mar 12 at 0:12
  • sorry my answer didn't solve your problems. Have you tried reinstalling the app? – Natsfan Mar 12 at 0:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .