0

My Mac is on BigSur and I am using Carbon Copy Cloner to create a one on one disk which is bootable also. I have this setup running for years now and never noticed any problems – also on BigSur it worked.

Now my Backup Drive crashed and I bought a new HDD. I have exactly build this HDD (one 1 TB partition for CCC for the one on one copy and another 1 TB partition for TimeMachine). But two major problems: The clone partition is the one that get booted after a restart – I also cannot choose another startup disk from system preferences since I only can see the actual booted one. So when I had booted with system SSD only this disk is shown and when I booted from the backup disk only this ons is shown. But the mac should boot from the internal disk by default, what could happened here?

The Drive was always plugged in in a Thunderbolt 3 Dock. I also recently switched to an eGPU (Razer Core X Chroma) which now operates as my dock where the HDD is attached. But I think the problem occurred since the new replacement disk. Also when I plug in that drive directly on my macbook this drive get booted on restart.

Another issue is that the TimeMachine partition of the disk get mountet sporadically and is making intense work but not running a time machine backup. I tried to disable the volume on spotlight which presents an error (time machine backup cannot be excluded since they are always excluded – something like that) but disabled it by command line with sudo mdutil -i off "/Volumes/TimeMachine". Now I think its better...

Maybe you have an idea.

Thanks!

-- Update

The regular automatic TimeMachine backup is disabled – I have an own task that runs every hour that mounts the volume, do the TM backup and unmount it. That also worked for years now.

3
  • First rule of troubleshooting: Isolate and Identify. Unplug everything except (keyboard, Mouse &) power, and unplug power if it's a laptop. What happens then? If it still won't boot you now know that it is internal to the Mac and you have a lot fewer things to fix. Plug something else in, one at a time, and repeat until the problem recurs. The last thing you plugged in is likely the culprit. – Steve Chambers Feb 25 at 21:02
  • I suggest you to focus on one problem to fix and not to invite too many problems on the same boat. – dan Feb 25 at 23:32
  • As I write the spotlight timemachine issue is fixed - it is just additional I formation for you. – Kevin Lieser Feb 26 at 6:07
0

Maybe solved by reformatting the partitions to Mac OS journaled instead of apfs. Even when these programs also connect to apfs. But seems good actually. Will observe that.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .