0

I have a rather odd problem with my mac... None of my 4 Google calendars (2 gsuite, 2 normal) sync properly after around 5PM. The Calendar UI only shows The server responded with an error.

I've tried:

  • Clearing the calendar app cache following this procedure
  • Removing and re-adding these accounts entirely
  • Entirely removing ~/Library/Caches
  • NVRAM and SMC reset
  • Upgrading the entire system from Catalina to Mojave

The only clue I have is this line from logs is:

CoreDAVPropFindTask failed: Error Domain=CoreDAVHTTPStatusErrorDomain Code=403 "(null)"

But still no love. Does anyone have any ideas? This is one of the more bizarre computer problems I've ever had.

1

Seems to be a fault on google’s end affecting macos / google calendar integration.

The relevant google support thread is here

2
  • Curious of the steps listed on the google link worked for anyone. Followed the steps to clear the cache and reset permissions and it somehow got worse? – sedavidw Mar 2 at 3:11
  • 1
    @sedavidw no, the steps do nothing for the current issue. imo they should be removed from the google support thread. – Scottmeup Mar 2 at 12:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .