1

I have MS Teams installed on my MacBook pro. So I set to find it and tried using finder. However, I got the following search results:enter image description here

All the initial search results have no similarity in their names with Microsoft teams. After scrolling down for a while do I see teams finally. How do I configure the settings to fix my search results. Also, surprisingly the same problem does not occur with spotlight search. Kindly help. to

3
  • 1
    Tried making the search find both words not just one or the other?
    – Solar Mike
    Feb 24 at 4:51
  • I was about to make a reply essentially saying 'nonsense' and/or 'you don't know how to use Finder search'. But I can sometimes reproduce what you see but with Microsoft Word (I don't have Teams). Not consistently. I will investigate more later or tomorrow.
    – Gilby
    Feb 24 at 6:41
  • With the search you have shown with the issue: Save the search (button near top right) to a .savedSearch file (just save it on your desktop or somewhere handy). In Finder go to the Desktop and do a Get Info on the savedSearch file. What is in the Query? Here is a well behaved search for Microsoft Excel: ((** = "microsoft excel*"cdwt) && (kMDItemDisplayName = "Microsoft Excel"cd)). But I have a very wrong query for Microsoft Word.
    – Gilby
    Feb 24 at 8:33

You must log in to answer this question.

Browse other questions tagged .