3

I reset my Apple ID (@me.com - Only have ONE account) as Apple asked me to update my information with a more strong password. I can login just fine into iCloud mail from the web and check, see my emails but as soon as I launch the Mail app this window keeps popping up over and over telling me that my password was rejected for user by the iCloud IMAP server. I have removed iCloud from my Mac and add it all back without any complains or issues but as soon as I launch the Mail application under my @me.com account this window pops-up. I don't know what else to do and so far I haven't been able to solved the problem. Any ideas? My machine is a 2011 MBP with OS Lion.

My Mail Application configurations under Incoming Mail Server shows: p01-imap-mail.me.com and Outgoing Mail Server (SMTP): iCloud (iCloud).

1

It should be in the format p01-imap.mail.me.com, it looks like your missing the 'mail' part.

enter image description here

| improve this answer | |
  • Thanks ioi for your input. Mine says p01-imap-mail.me.com. It gets automatically populated when iCloud under the Mac/Settings gets configured and the Mail client selected. – Elias Feb 22 '12 at 21:08
  • @Elias — Hmmm... You might want to try generating a new TLS Certificate in Keychain. – l'L'l Feb 23 '12 at 7:07
  • How do I go about doing that? The last thing I just tried was re-installing Lion to see if that will help correct the problem and no luck there either. This is the most bizarre thing I have seen and all because I updated the password! :( – Elias Feb 23 '12 at 15:50
  • I could not get this corrected so I made an appointment with my local Apple store and the Genius guy was able to helped me. He basically deleted a bunch of files, psalmists and keychains. Things moved with Lion so they are not that easy to find though. I'm glad I have my email account working back again as expected. – Elias Mar 10 '12 at 21:31
0

Had the same issue. Went into my could preferences (preferences panel) It told me my account was suspended for security reasons. Had to reset PW and then all worked again.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .