4

Today is 14-Feb-2021 and I SMS texted "Happy New Year" to someone since it is the Lunar New Year holiday season.

After sending the text message my phone displayed a few second animation of a fireworks display.

Question: How can I turn off this kind of annoying animation shenanigans?

I've already done this: Stop my iPhone from receiving screen shots and other images sent via SMS?

My personal preference is to have a phone that simply does what it's told. Thank you in advance for not telling me that I should "think different"!


messaging myself in order to reproduce the problem:

enter image description here

1
5

Go to Settings and then tap on Accessibility. in Accessibility go to Motion. The new pane that opens has a switch to turn off "Auto-Play Message Effects". Turn this off and that should solve your problem.

3
  • 1
    Doesn't this also require turning on "Reduce Motion"? That will have many side effects. :( Feb 14 at 3:55
  • 1
    @Wowfunhappy Not on my iphone 11 running 14.4. I have Reduce Motion turned off and I can turn the Auto-play message effects on or off.
    – Natsfan
    Feb 14 at 3:58
  • Thanks for your answer! When I go to Settings > General > Accessibility I see the Reduce Motion control but nothing called just "Motion" and searching for "motion" only shows the Reduce Motion option. iPhone 6 with 12.4.5 i.stack.imgur.com/8PLEc.jpg
    – uhoh
    Feb 14 at 14:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .