2

On Big Sur (11.2.1, but I believe also 11.2), every time I restart, I get asked asked again if I want to enable ask siri. Is there a way to get it to stop asking?

This is specifically when macos starts up; this is not the problem some people have had where a popup repeatedly asks to enable siri while the os is already running.

Siri is disabled in system preferences.

This is happening on an older macbook with no touch bar, as well as a newer one, so should not be an issue of touch bar or control strip settings.

re https://apple.stackexchange.com/a/256127/400905 in Activity Monitor, I do see siriknowledged and com.apple.siri.embeddedspeech processes running, but Disabled in /System/Library/LaunchAgents/com.apple.Siri.plist is already set to false. How to completely disable Siri on Sierra? seems to be the same?

2
  • Your closed question was closed as a duplicate to another question. That other question has several answers that also point to things to try to stop the popup. Have you tried those solutions (I counted 4 different answers with links to other solutions)?
    – fsb
    Feb 10 at 20:27
  • @fsb I think I've looked at all 4 now
    – ysth
    Feb 10 at 22:57

You must log in to answer this question.

Browse other questions tagged .