2

Someone please tell me what this keyboard menu thing is that appears every time I start typing—-and how to TURN IT OFF. I’m using an IPad Air 4 with a Logitech folio touch keyboard. But it shows up without the keyboard too, so not sure if the hardware matters. See photo attached. It covers things up and I don’t every use it to switch between keyboard types. Don’t want it there ever. Thanks in advance.

enter image description here

1

1 Answer 1

2

Source: Let's Talk Tech.

By default, the iPadOS keyboard has a predictive text & shortcut bar above the main QWERTY keyboard, offering things like formatting options and copy/paste buttons. When you hook up your hardware Bluetooth keyboard, however, this row of predictive text options and keyboard shortcuts sits at the bottom of your iPad display while you type.

  1. On your iPad, open the Settings app.
  2. Tap on General > Keyboard
  3. Disable the following two options from that menu: "Predictive" & "Shortcuts"

enter image description here

That’s all. Once you disable those two options the on-screen predictive text bar will disappear and you can win back those extra pixels.

3
  • Thanks “Let’s Talk Tech”. That worked! Hopefully I’m not the only dope who couldn’t figure that out. I didn’t see anyone else with this problem anywhere 😬 so maybe this will help out others. Feb 9, 2021 at 13:12
  • @plainclothesninja I did this a few months ago but couldn't remember the exact steps. This site gave a good overview as well as a picture, which is nice. I'm glad it helped!
    – fsb
    Feb 9, 2021 at 14:39
  • — Indeed. I’m new to this site and didn’t see your name there. Thanks again. Feb 10, 2021 at 15:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .