This is about a MacBook Pro Retina 2014 with Catalina.

I tried to do a factory reset of the MacBook. Having backed up everything I needed (not using Time Machine, just copying photos etc. onto an external drive) I went on to boot the mac in recovery mode (cmd + R). However, the keyboard on this mac is not working properly (liquid in the keyboard) and neither using the on-board keyboard, a wireless or a USB-keyboard I was able to boot in recovery mode. Neither could I boot in safe mode (shift) or any other "special" boot. Finally I found a terminal solution using a sudo command to boot in recovery mode, and I went into Disk Utility to erase the HD. I thought I knew what I was doing and went on to erase "Macintosh HD" and "Macintosh HD - data". Having done this sucessfully, I quit Disk Utility and started "Reinstall MacOS" on "Macintosh HD".

After approx. 1.5 hour (3 min left) an error occured. The computer language was in Danish, but the message was about not being able to reach the desired HD. I did some googleing and realized that I should've erased the physical disk and not the partitions. I tried this in Disk Utility but kept getting an error: -69877. Couldn't open device. I thought maybe I should reopen the computer and turn off FileVault or something. UFF! I should not have tried to turn on the mac from recovery mode, cause now it is stuck on this flashing folder icon. And recovery, safe or any other boot using the keyboard has no effect whatsoever, when I turn on the computer and hold down any key combination it is just grey for 10 seconds and then returns to the flashing folder. Is there any chance that I can boot from USB or an external DVD drive if I can find an old istall DVD even though I cannot acces Recovery mode or safe mode or the "option"-boot thing? Or any other ideas?

Thank you in advance, Leo

2 Answers 2


If you have an external drive or flash drive and access to another Mac, you can create your own installer.

  • I will try this but step no. 2 under "Use the bootable installer" says "Press and hold the Option (Alt) ⌥ key immediately after turning on or restarting your Mac." This is exactly what has no effect? Will it maybe change if a bootable installer is connected?
    – leo
    Feb 7, 2021 at 8:36
  • If firmware doesn’t locate a predetermined bootable volume, it will continuously scan the bus and load the first one that it finds. Just reboot with the installer attached and your Mac should find it without you needing to press Option.
    – pion
    Feb 7, 2021 at 8:43

You can boot into Network Recovery to clear this as well see this site for details and options, but pion's solution above is probably your cleanest/easiest bet.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .