0

I have Russian/English stickers on top of the keyboard, which in the Russian layout works for almost every key I have tried, but not the "?" and "/" key, which in the Russian layout should be "." and ",". As a result, I do not know (apart from switching to the U.S. keyboard to enter an appropriate keystroke) how to give a "," or "."

How, from the Russian keyboard, can/should I enter a "," or "."?

1

To have your Russian layout conform to what you are used to, go to system preferences > keyboard > input sources and use the + and - buttons to replace "Russian" by "Russian PC". The latter puts period/comma at the bottom right corner.

1

Look at the keyboard map in System prefs>Keyboard>Input sources, or from the language menu bar (flag icon) from which you'll find them on Shift 6 & 7

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .