2

I have the Mac OS X Lion server and am able to view on my iMac, however when I go on a different computer i am unable to see it. website: wiki.piezosystems.org

5
  • 1
    I'm guessing from the limited information here that your DNS is not set up correctly. – afragen Feb 21 '12 at 22:27
  • how should i setup the DNS – piezosystems Feb 21 '12 at 22:28
  • 1
    just put your picture on a sharing site and post a link. You can flag it for a moderator to embed the link if needed or just wait until a reader with edit authority notices the link. In the mean time, do check the server app to try changing the local host name to match wiki.piezosystems.org - I see your DNS for www. but not wiki. so you might need to check DNS records to point to wiki. – bmike Feb 21 '12 at 22:32
  • You probably need to enter a CNAME record for wiki pointing to the server at piezosystems.org FWIW getting DNS right is the most important thing in getting your server to work correctly. – afragen Feb 21 '12 at 22:43
  • Yeah and if it's your local host you can't access? I can get access to the default website that comes with the Lion Server but when I add new ones to use as development sites, I can't get to them. It's driving me batty... Every now and then it will work but most of the time it doesn't. – user20036 Mar 12 '12 at 22:59
0

If you only want to be able to access the website on your internal network, you can add the IP address of your server to the list of DNS servers:

enter image description here

Not the answer you're looking for? Browse other questions tagged .