0

I have gone through various Q&A on allowing chrome to detect my location. Here are the instructions from google search

enter image description here

Click Settings and then At the bottom, click Advanced.
In the "Privacy and security" section, click Content settings.
Click "Location" and then make sure that Ask before accessing (recommended) is turned on.

These steps have been followed and in fact the following had already been set:

click "Location" and then make sure that Ask before accessing (recommended) is turned on.

enter image description here

But location refuses to work

enter image description here

Can I simply enter my current location and have chrome "believe" me about it?

2
  • Did you allow it under macOS System Preferences - Security - Privacy - Location Services? Also WiFi is required. – James Brickley Jan 22 at 4:36
  • @JamesBrickley That seems to have been unchecked for chrome . Feel free (/encouraged) to make it an answer – StephenBoesch Jan 22 at 5:36

You must log in to answer this question.

Browse other questions tagged .