0

So this issue has been happening for a while now, ever since I updated to Big Sur, apps like Safari and App store will not work. For Safari, I can open it and enter a url, but it will never actually go the link and follow through.

App store will open but just stay blank Music I can see my previously downloaded music, but I can't search for new music.

I tried doing a back up for a restart but the backup would end up freezing at 74 mb out of x GB.

And for the first few weeks, any time I decided to open a new app, it would take a couple minutes to open, now that issue is gone but the apple apps are still broken

My macbook is a 2019 macbook pro

2
  • 1
    Does it only impact Apple applications? If you create a new user account and start Safari there, does it show the same behaviour?
    – nohillside
    Jan 19 '21 at 15:40
  • 2
    Have you tried a Safe Boot? Jan 19 '21 at 16:00
-1

Ideally, you’d make a bootable copy of your primary drive, erase it, and reinstall macOS. The easiest, free option to do so is with SuperDuper but it’s not yet Big Sur compatible.

I think your next best bet is to make sure you have some kind of backup (Time Machine or otherwise so you can at least access your old files) and erase and reinstall macOS.

After you have your backup, hold down Command + R on startup to get into recovery mode. Open Disk Utility, select your primary disk (top-most level), erase it, and reinstall macOS. From there, you can access your backup and pull out the files you need.

5
  • whats the official link for the software? Jan 19 '21 at 18:05
  • 1
    SuperDuper doesn't work in Big Sur
    – Ezekiel
    Jan 19 '21 at 18:07
  • You can re-run the installer instead and just target your boot disk when you run the installer.
    – Ezekiel
    Jan 19 '21 at 18:08
  • I don’t think the OP is trying to boot from another drive. He needs to back up his primary drive (current boot drive), completely hose it, and reinstall. Once SuperDuper is Big Sur compatible it would be a good option. shirt-pocket.com/SuperDuper/SuperDuperDescription.html
    – daneb
    Jan 21 '21 at 1:37
  • Check the answer now should provide you with a solution. If you still have problems after a disk format/erase and reinstall, something else is going on.
    – daneb
    Jan 21 '21 at 1:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .