1

I have two macbook pros, one summer 2009 model and a late summer 2011 model. Both of these macbook pros seem to require me to click twice just to be able to register a single click. It's almost like the app loses focus and I have to click twice. I'm not running jiTouch and this happens with both the trackpad and the magic mouse.

This has been happening for months now and seems to be happening on both 10.6 and 10.7.

Any help would be greatly appreciated!

  • Is this for each time you want to click? – Daniel Feb 21 '12 at 13:50
  • Yes, each time I want to click, whether it be on an app, a link, a form, etc, it seems like the first click isn't registering. – Phil Gorley Feb 21 '12 at 13:57
  • 1
    After some testing, I realized that this only seems to happen after I have opened the application "mumble" (a VOIP app). There's also a discussion about it on the sourceforge forums. I'm not going to mark this question as answered, yet, but here's a link to the sourceforge discussion about this same issue: sourceforge.net/projects/mumble/forums/forum/492607/topic/… – Phil Gorley Feb 21 '12 at 14:38
  • Watch the menu bar for a couple minutes (or however long after your last click, the next one is likely to fail), and see whether the focus changes. This sounds like the first click (that seems not to register) just changes focus to the target app. This is the same behavior you get anytime you click on an app (most apps, but not all...) when it doesn't have the focus. Maybe mumble is grabbing focus from you. – JRobert Feb 22 '12 at 1:44
2

After some testing, I realized that this only seems to happen after I have opened the application "mumble" (a VOIP app). There's also a discussion about it on the sourceforge forums. Here's a link to the sourceforge discussion about this same issue: http://sourceforge.net/projects/mumble/forums/forum/492607/topic/4886530/index/page/1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .