2

I have a synology NAS, and I enabled https web portal for safety reasons (I enabled quickconnect). For some reason, Google Chrome thinks that the certificate it uses is insecure (NET::ERR_CERT_AUTHORITY_INVALID) and therefore disables saving password, which is a feature I would like to have. How can I force Google Chrome to trust a website / allow saving passwords on an "insecure" website?

I had tried adding the following argument, which does nothing: --args --unsafely-treat-insecure-origin-as-secure="https://192.168.1.11,https://192.168.1.15"

Error dialog (note that this error message is not my question, instead it's saving passwords on this page)

enter image description here

1 Answer 1

0

To solve this error, you need to install the root certificate and trust it on the computer. To do so manually, see this answer to a similar question.

Alternatively, you can use the "letsencrypt" option provided by Synology. Unfortunately I'm unable to verify this option as letsencrypt seems to be blocked in China.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .