0

I have an external Seagate hard drive that is recognised and works on Windows computers but not on my MacBook Air which I am currently using. I am able to mount the hard drive in read-only mode but I want to write files to it from my computer. Using the Paragon Driver software offered by Seagate does not work for me, as I am only able to mount my hard drive in read-only mode.

I have installed NTFS-3G using Homebrew, following the instructions on this tutorial site. After installing NTFS-3G, I was able to copy a folder to my hard drive. However, the size of the folder is 4 GB, so it took some time to be copied. However, when the folder copy progress bar reached the end, I received the following error message:

enter image description here

And the folder was not copied. I have tried copying it another time to my hard drive to see if it would work but have still received the same error. I am not sure why this error message is occurring and how I can resolve it. Any insights are appreciated.

2
  • If you have a Seagate drive, then remove NTFS-3G and please install the better Paragon Driver for macOS to properly enable read and write support for NTFS on Seagate drives. (NTFS-3G is a bit buggy). Note that this will only work with Seagate drives. On other manufacturers drives, NTFS will only be read-only.
    – sfxedit
    Jan 8 '21 at 8:50
  • Didn't you find any workaround your situation ? I do have the exact same problem on my side. Jul 3 '21 at 14:42
1

Maybe commercial products like iBoysoft NTFS for Mac, Paragon NTFS for Mac, and Tuxera NTFS for Mac is more compatible with recent tech.

1
  • Is this the accepted answer because the OP was only able to fix his issue by installing one of these tools ? @ceno980 Jul 3 '21 at 14:41
0

I had the same problem - I actually got the 100102 error right when starting to copy the first file. I could get around it by copying files manually from within the Terminal. However, the copy was very slow - like 20MB/min or so.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .