0

I have two Mac laptops logged into iCloud with same credentials. Now if I run e.g. Chrome then it will bring Chrome icon on the other laptop automatically.

That's a good feature to share data/work between them, but how do I disable this feature or hide the icon?

I'm running macOS Catalina 10.15.7.

enter image description here

0

1 Answer 1

0

It's called "Handoff."

And Apple says:

On your Mac: Choose Apple menu  > System Preferences, then click General. Select "Allow Handoff between this Mac and your iCloud devices." On your iPhone, iPad, or iPod touch: Go to Settings > General > AirPlay & Handoff, then turn on Handoff.

Not the answer you're looking for? Browse other questions tagged .