1

I can't log on to my 2011 MacBook Pro. It boots up ok with the chime, then goes to the Apple logo screen, then to the "enter password" screen. There I'm completely stuck as can't get past the log in screen showing my picture and it asking me to put in the password.

It " shakes its head " when I input the password. After a few experiences of this I reset the password using Apple ID but it still doesn't recognise the new password. Tried rebooting using Cmd R and also tried Cmd S.

If I reboot with Cmd-R it goes straight to Apple logo page then sign in page and the box for the password fills up with dots as if I were typing in a very long password

8
  • 1
    what exactly does not work? is the Mac loading endlessly after login, are you unable to inout your password,...? Also what macOS version and what exact MBP? This question lacks detail, please take the tour: apple.stackexchange.com/tour – X_841 Dec 26 '20 at 18:18
  • The computer starts fine, then there is the Apple logo, and it moved on to the "enter password" page. I am able to type in my password when it asks but when I press the return arrow on the screen it "shakes its head " . After a few experiences of this I reset my password using my Apple id but it still doesn't recognise it. So I am unable to get past the password page . I think I,m on OS 14.3 ( can't get into the computer to check for sure) . I dont know what MBP means – soygud Dec 28 '20 at 12:35
  • MBP is short for MacBook Pro. You can't run iOS on them though :-) – nohillside Dec 28 '20 at 12:49
  • Also, if you boot with Cmd-R, where do you end up? – nohillside Dec 28 '20 at 12:50
  • Thank you ! Well whatever the latest update is for a MBP. Cant check as cant get into it. I always install updates when prompted. It's a late 2011 15" – soygud Dec 28 '20 at 12:53
1

Just to make this into an actual answer…

It seems very likely, after your last comment which I edited into the question body for you, that you have a stuck key which is auto-repeating as you are trying to type.

I think you may need a repair shop.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .