2

I am still on Catalina 10.15.7 and just did the latest security and Safari updates today. I would post the versions, but not sure where to look for them. Anyhow, now on boot up I get the Apple startup chime which I do not like. I've read that apple put in back with Big Sur - but I don't have that. Can someone tell me how to disable the startup chime? Some people online are saying that there should be an option in Sound Preferences but I don't see that either. I'm guessing I can mute, but I only want to disable the startup sound not all sounds.

1
  • 99% of the time the only person who hears the startup chime on my Mac is me. And I already know that I'm using a Mac. If I'm around someone else using my Mac, I think the Apple logo is probably sufficient to tell them which computer I am using! – TJ Luoma Dec 22 '20 at 18:07
2

This is pretty easy. In fact there are articles out there that describe how to do this.

Briefly, open terminal app in /Applications/Utilities and paste in this command

sudo nvram StartupMute=%01

It will ask for your password and then just return to the terminal prompt. When you reboot the chime will be gone.

Note that if you reset NVRAM (some old farts like me still call it PRAM) the chime will return, you just have to do that command again.

to turn the chime on

sudo nvram StartupMute=%00

In case you change your mind...

2
  • Tk steve. just asking - TJ suggested sudo nvram SystemAudioVolume=%80 and you sudo nvram StartupMute=%01 , are they the same? im familiar with terminal but not a coding expert. didnt know there would be so many variations for the same outcome as he lists even more. just curious tks. – Stumped Dec 23 '20 at 18:23
  • The one I found turns it ON or OFF, that looks like it adjusts the volume. You could experiment with various two digit numbers till you find one you like. – Steve Chambers Dec 23 '20 at 18:41
0

Source: How to permanently turn off your Mac’s startup sound - ChrisWrites.com

All commands to be entered in Terminal followed by Enter/Return. I recommend copy/paste.

Note: Any sudo command may prompt for your login password. Enter it as you would the login screen. It will not appear in Terminal as you type.

Try this first

sudo nvram SystemAudioVolume=%80

If that doesn't work, you can try these variations:

sudo nvram SystemAudioVolume=%01

sudo nvram SystemAudioVolume=%00

sudo nvram SystemAudioVolume=' '

To get the sound back or if something goes wrong…

If you change your mind, enter this:

sudo nvram -d SystemAudioVolume

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .