I purchased M1 MacBook Air but it speaks different voice from my old Mac (2017 MacBook). I thought the voice is set at System Preferences | Accessibility | Spoken Content, but both of my Mac are set to Ting-Ting.

However, the voices my Macs speak are different between devices, and I don't like the way my M1 Mac speaks.

I play the speech either on Memrise or Anki, where I use the third-party speech tools:

Ting-Ting is a Chinese female voice but I play the speech on Korean and English as well as Chinese, and all of them seem to be different.

Is there something I'm missing? Why are these different and how can I make them speak in the same voice?

Both Mac is run on the latest version of Big Sur.


I have found that the setting on System Preferences | Accessibility | Spoken Content does not have any effect on the voice of the aforementioned tools. I tried several different speaker such as French male but the voice did not change.

  • By speaking differently, what do you mean? Do you mean the accent, the sound of the voice, etc.? It could just be that your M1 Mac speakers sound different than the 2017 MacBook. You can verify if that's the case by trying it with headphones. Make sure to use the same headphones on both Macs though.
    – Todd
    Dec 21, 2020 at 5:57
  • @Todd It seems that the speaker is different. One looks more like a child’s voice. I tried my AirPods Pro and found that problem persists.
    – Blaszard
    Dec 21, 2020 at 7:09
  • This is contradicting. You say that its the different sounding speakers, then you say that it sounds different on your AirPods too, which would imply it is not the speakers.
    – X_841
    Dec 21, 2020 at 10:45
  • @X_841 I' not sure if I understand you correctly, but the voice of my M1 Mac without the AirPods is X, the voice of my M1 Mac with the AirPods is also X, while the voice of my old Mac without the AirPods is Y, and also the voice of my old Mac with the AirPods is Y. So it is the different voice between two Macs, be it with or without the AirPods.
    – Blaszard
    Dec 21, 2020 at 12:45
  • Oh I am sorry. I was using the word speaker as the physical device making sounds, while you were referring to the person talking. My bad!
    – X_841
    Dec 21, 2020 at 15:16

1 Answer 1


In System Preferences > Accessibility, click on Speech (in the left-hand sidebar). Then open the System Voice menu and select Customize. Here, verify if the selected voices have downloaded to your system:

macOS Mojave Accessibility Screenshot

(Screenshot from macOS Mojave).

Note also the "Upgrade to enhanced quality" option, next to already downloaded voices.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .