6

10pt Monaco looks amazing

I'm slightly addicted to how 10pt Monaco renders with antialiasing turned off in Terminal.app.

On upgrading to Big Sur, that checkbox in Preferences doesn't do anything.

toggleing antialias

Well, it does something, but it doesn't turn off antialiasing. It seems to just make the bold font less bold.

Does anyone know how to get Terminal.app to render without any antialiasing at all?

2
  • even more interestingly if you open a "New Window" from the bottom bar you will get it with antialiasing OFF however if you open it from the terminal menu you will get it with antialiasing ON
    – iomv
    May 25, 2021 at 11:09
  • After spending indecent amount of time trying to persuade Terminal.app to display my fonts the way I want them to be displayed (i. e. w/o antialiasing) I eventually gave up and installed iTerm2 for the first time ever. Unchecked a box and voila - fonts sanity back!
    – silverdr
    Jan 31, 2022 at 0:02

1 Answer 1

1

I've seen a similar problem - though it behaves differently when terminal is restarted. For me, if I untick, then restart terminal, the startup sessions will render correctly. Adding further tabs or windows after restart will use the aliased font. i.e. will be inconsistent across sessions

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .