0

I want to install Catalina on a MacBook Pro (13-inch, Early 2011) with 10.13.6 (High Sierra) installed. Therefore I made a bootable USB drive with the macOS Catalina Patcher. First, I had the problem that the USB drive wasn't recognized. Now I used another USB drive and now it will let me boot from. But it always is stuck at the loading screen (nearly 100%). What I'm doing wrong?

I tried safe mode (with shift), reset the NVRAM/PRAM (with opt+cmd+P+R) and I don't see a value in reinstalling MacOs in my case.

What can I do to successfully boot from the USB drive?

5
  • 1
    I would want to verify that the patcher has not modified the install in a way that makes it non-bootable on your Mac. Make a bootable installer of your current OS and verify you can fully boot to the "ready to install" screen. If not there may be another issue with your Mac. If it does then the patched version of Catalina may be a non-starter (literally) for your Mac. – Steve Chambers Dec 11 '20 at 20:50
  • I tried that and I can boot from it and the mac OS utilites dialog appears, where i can install macOS. – testing Dec 11 '20 at 21:26
  • Then I would venture that the issue is with the modified Catalina installer. Process of elimination, you see... – Steve Chambers Dec 11 '20 at 22:17
  • Yeah, but what can I do? I did the creation of the USB installer multiple times. I could give it another try, but there are not much things I could do ... – testing Dec 11 '20 at 22:27
  • That patcher (or possibly any that patch Catalina) doesn't work for you. So find a working method for your system or give up the quest for running unsupported macOS on your Mac. Sorry but seems like all that is left. – Steve Chambers Dec 12 '20 at 15:29
1

Now I deleted the patcher and everything related to it from the machine. Then re-download the tool and also created the bootable USB drive again. I was able to boot from the drive and also install Catalina. But the MacBook again hang at nearly 100%. Then I restarted the machine and the setup dialog appeared! Yes, my MacBookPro8,1 is supported!

As an alternative I'd have tried another patcher.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .