0

I face a serious problem that keeps me from working. I had been making a presentation in Keynote on iPad (8th-gen) for about 4 hours and everything was ok. Suddenly, Keynote stopped saving my presentation, and I can no longer share it and add new things. I have enough storage on iCloud and in the iPad storage. Also, I checked the Wi-Fi connection which is ok. I'm running the latest version of Keynote. iPadOS is 14.0.1

I don't know how to fix it. Help me, please.

  • Is it only this presentation or has Keynote stopped saving any presentation? Are the other iWork apps (Pages, Numbers) on your iPad saving properly? Have you tried restarting your iPad? – Alper Nov 26 '20 at 15:48
  • Only this. Yes, Pages saves files. I've updated my iPad to the latest version of iPadOS (14.2). Yes, I restarted my iPad twice. – Никита Назаров Nov 26 '20 at 16:23
  • Have you tried duplicating the presentation and see what happens with the duplicate? How big is the presentation file size? – Alper Nov 26 '20 at 16:33
  • Yes, I have. The duplicate has the same time and the same size - 2,8 Mb. Keynote couldn't save it as well. I can't commit any changes. – Никита Назаров Nov 26 '20 at 16:43
  • This is weird. Have you tried deleting Keynote and reinstalling it? – Alper Nov 26 '20 at 16:45
1

What you are experiencing appears to be a basic but unlikely problem. It is possible that the Keynote app you are using is corrupted. Pls try deleting and reinstalling it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .