Since I installed Big Sur, I have run into this problem every time I open a document using Word or a worksheet using Excel or a slide show in PowerPoint:

Run-time error '53':
File not found: Library/Application

Run-time error 53

This is very annoying, as I have to dismiss this window up to four times in a row every time I open a document on these Microsoft Office applications. I searched everywhere, including the official Microsoft website, macOS tip websites, but the information was incomplete, obsolete and did not offer a practical solution.

Does anyone know how to fix this really annoying problem?

7 Answers 7


After looking really hard for a solution, I finally found in a very obscure page the answer. It is quite simple and works with the latest Microsoft Word on Big Sur:

  1. Close all Office applications
  2. Go to /Users/your-user-name-here/Library/Group Containers/UBF8T346G9.Office/User Content/Startup/Word
    • If the Library folder is initially hidden, press the “Command” + “Shift” + “.” (period) keys at the same time to display it.
  3. Remove linkCreation.dotm
  4. Restart Word and problem solved

Unfortunately that does not solve the problem for PowerPoint or Excel because if I remove SaveAsAdobePDF.ppam inside the PowerPoint folder or the SaveAsAdobePDF.xlam inside the Excel folder will trigger another error on application launch.

To fix these errors, you need to:

  1. Remove the SaveAsAdobePDF.ppam and SaveAsAdobePDF.xlam from the PowerPoint and Excel folders next to the Word folder.
  2. Launch Excel and PowerPoint and go to the menu Tools -> Excel Add-ins... and Tools -> PowerPoint Add-ins..., respectively, and remove the Save as Adobe PDF add-in, by unchecking it and removing it with the "-" button and then click OK.
  3. Restart Excel and PowerPoint and the problem should go away. If not, try several times to remove those options from the Tools menu until the problem goes away. I had to repeat this procedure in PowerPoint until this got fixed.
  • 1
    This fixed for me. Remove the SaveAsAdobePDF.ppam and also goto Tools--> Add-ins to remove.
    – Nirav
    Commented Feb 23, 2021 at 16:48
  • Similar for Excel. It worked!
    – SmallChess
    Commented Mar 26, 2023 at 15:57
  • I wanted to confirm that this solution also worked with Microsoft Word for Mac Version 15.40 (171108) on Mac OS 13.2.1.
    – yosemite4
    Commented Apr 16, 2023 at 18:16
  • A one-liner in terminal is: cd ~"/Library/Group Containers/"*.Office"/User Content.localized/Startup.localized/" && rm Word/linkCreation.dotm && rm PowerPoint/SaveAsAdobePDF.ppam && rm Excel/SaveAsAdobePDF.xlam
    – Carter
    Commented Sep 25, 2023 at 15:33

There's a much easier way:

  1. Open Word
  2. On the top of your Mac taskbar, click "Tools"
  3. Click on "Templates and Add-ins..." at the bottom
  4. Under Global Templates and Add-ins, selected the item "linkCreation.dotm"
  5. Clicked the little (-) button to delete the item
  6. Restarted MS Word and the problem should be resolved
  • 3
    The file may be locked by the OS. Try this: Open Terminal, and type in the following at the prompt: "cd /Users/your-user-name-here/Library/Group Containers/UBF8T346G9.Office/User Content/Startup/Word" followed by "ls". If you see the files "linkCreation.dotm" or variations of them, do a "rm -f linkCreation.dotm" or whatever. That'll forcibly removed those files that the Word won't allow you to. Commented Feb 19, 2021 at 7:57
  • This worked for me.
    – awinbra
    Commented Apr 4, 2022 at 14:21
  • Willam Lai's way worked for me. The file may be locked by the OS. I manually removed the files.
    – fanchyna
    Commented Jun 18, 2022 at 2:33

Thank you, terminal command line in William Lai's answer worked! In case helpful for others, the only thing different for me was that 2 of the directories were appended with ".localized".

/Users/your-user-name/Library/Group Containers/UBF8T346G9.Office/User Content.**localized**/Startup.**localized**/Word

Open Terminal and paste the following:

cd '~/Library/Group Containers/UBF8T346G9.Office/User Content/Startup/' && rm Word/linkCreation.dotm && rm PowerPoint/SaveAsAdobePDF.ppam && rm Excel/SaveAsAdobePDF.xlam && open '/Applications/Microsoft PowerPoint.app' '/Applications/Microsoft Excel.app' 

Hit enter, then in the windows that open (Excel and PowerPoint) click on the menu bar entry 'Tools', and in the drop-down, respectively 'Excel Add-ins...' and 'PowerPoint add-ins...'. In each program, select the entry 'Save as Adobe PDF' and click on the - button. Click on OK.

  • 2
    This works with newer versions of Office: cd ~"/Library/Group Containers/"*.Office"/User Content.localized/Startup.localized/" && rm Word/linkCreation.dotm && rm PowerPoint/SaveAsAdobePDF.ppam && rm Excel/SaveAsAdobePDF.xlam
    – Carter
    Commented Sep 25, 2023 at 15:35

Disable via Add-ins in Version 16+ by going to:

ToolsExcel Add-ins... → [uncheck / disable] SaveasadobepdfOK


  • Seems to me that "Excel Add-ins" is greyed out for you, how did you manage to click on it?
    – Thinkr
    Commented Apr 16, 2023 at 18:26
  • It is greyed out for me because I have it open in the screenshot to demonstrate the full flow of getting there. If I were to close (OK/Cancel) the Add-ins dialogue box then Excel Add-ins... becomes white/clickable again.
    – ylluminate
    Commented Apr 16, 2023 at 18:51
  • Ok, thanks for explaining.
    – Thinkr
    Commented Apr 16, 2023 at 18:53
  • 1
    This answer is applicable to all Microsoft products on mac. Thanks for sharing.
    – Rupesh
    Commented Mar 18 at 10:03

Adobe released a statement instructing users to run MS Office applications under Apple's Rosetta rather than in the new Apple Silicon M1/M2/M3 ARM framework. I believe this has potentially lower performance and not my preferred approach.

Additionally, I tried another approach that worked but only temporarily. I uninstalled Acrobat and Word/Excel/etc then reinstalled Acrobat first followed by the Office applications. For awhile I didn't get the error (presumably because there add-in never installed since Adobe didn't detect the Office apps. However, the errors eventually came back. I assume that when Acrobat automatically updates it looks for Office and installs the add-ins. It might work to turn off automatic updates for Acrobat but this is not ideal.

  1. Uninstall Acrobat by running the uninstall file in the folder in the applications folder. Then delete the application support folder for Adobe: /Users/<your_username>/Library/Application Support/Adobe/
  2. Uninstall all applicable Office apps
  3. Double check that the Add-ins (described in others' answers) are not in the application support folder for Word/Excel/PowerPoint. If present then delete these.
  4. Reinstall Acrobat and then reinstall the Office apps

So far none of the above has worked for me. Worse, the dialog appears to come up on a hidden window, so I have to:

  1. mouse to the Dock
  2. locate Microsoft Word (small icon)
  3. right click on the Microsoft Word
  4. select Show all windows
  5. navigate to the crude dialog (looks like something I saw in 1987)
  6. click END
  7. Repeat between 4 and 8 times for every document opened

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .