0

I have a 13 inch MacBook Pro Mid 2014. I have been struggling with installation process since last night. At first, I started my Mac by pressing Option + Command + R and Power button so that I opened it with internet recovery mode. After that, I cleared my disk space and tried to install macOS Big Sur. But just before selecting my disk where I am going to install, it shows an error which says "Installation could not be completed." I tried to install the os which comes with Mid-2014 and tried to update it but it didn't work either.

When I look at logs with Command + L, it says OSISPredicateUpdateProduct: Incompatible Apps List: No product found

3
  • apple.stackexchange.com/questions/407179/… have a look there. Do you also get this error? Try installing macOS Big Sur with a installer medium like a USB drive or SD card (discussions.apple.com/thread/252057791). There have been multiple reports of Internet recovery failing with macOS Big Sur. I can confirm that the USB installer method worked for me – X_841 Nov 26 '20 at 8:53
  • When the dialogue is present, open the installation log ('command+L'), and select "show all logs" in detail level. Paste the output here. – Joy Jin Nov 26 '20 at 10:07
  • It says "Failed to find incompatible apps list on software update catalog" – Murat Çelik Nov 26 '20 at 12:31
-1

mine is 2017 macbook pro no touchbar with updated macos bigsur i formatted the whole ssd to make sure my data is gone because i am selling my mac due to this pandemic i lost my job =# now im stuck at internet recovery and cannot usb flash... when pressed opt key while booting doesnt work... pressing opt+cmd+R shows big sur update but and it can go to accept terms and conditions select HD then it keeps failing in remaining 13mins left error 08 anyone encountering this softbrick? is the server still own by intel? cos apple is dumping them as they switch to arm our intel mac is also dumped wtf?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .