1

I have had a mt Apple watches for 4 years now (first a series 2 now a series 4) and I always have the following issue: When I active Siri on the watch with my AirPods connected to iPhone (and listening to audio) the following happens:

  1. Siri is activated on the watch
  2. AirPods connect to the watch causing audio playback to stop
  3. Siri waits for the AirPods to connect (taks around 3-5 seconds, sometimes longer)
  4. Siri is ready for input
  5. After input the AirPods don't switch back to the iPhone causing met to take my phone and connect/play again

Is there any way to disable 'Magic Audio Handoff' to the watch? I tried disabling handoff all together in General but this does not seem to stop de AirPods from jumping over.

1

Try unpairing the AirPods from the watch. To do this, on the watch go to settings -> Bluetooth click the "i" next to the AirPods and click unpair.

1
  • I'm afraid that this is not possible. The AirPod's are linked using iCloud. When I try to unlink them I get the message: Removing this device will remove it from all your devices on your iCloud account – GeistInTheBASH Nov 20 '20 at 9:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .