I have an old Wacom Intuos 3 tablet (with pen and mouse) that I occasionally use with my Mac (OS 10.12.6 - Sierra).

I noticed my Wacom Intuos 3 mouse was acting strange (clicks not always being registered). I tried to re-install the Wacom Drivers for the tablet to troubleshoot whether this was a hardware (mouse itself) or software (drivers) problem.

When I reinstalled the latest drivers that work with Intuos 3 tablets for Mac (Driver 6.3.15-3), the Wacom Preferences Pane kept saying there was something wrong with the driver and the computer needed to be restarted, and if the issue persisted to re-install the driver. I restarted my computer a few times and still had the issue, then I un-installed and I re-installed the driver and still had the issue.

I realized it was probably because the supported Mac OS versions were 10.8 - 10.11 according to the Wacom Driver site and searching "Intuos 3". I was running Mac OS 10.12.6.

I then tried installing the most recent drivers (Driver 6.3.37-3 for macOS 10.11 - 10.15) because I thought that might work with my newer Mac OS, and after installation the Wacom Preferences Pane kept saying there were no devices attached, even when my tablet was plugged in.

How do I get drivers for Intuos 3 that work with Mac OS 10.12? It used to work just fine, but now with no working drivers, my tablet is not mapped to my screen properly and using my mouse/pen is terrible.

2 Answers 2


After searching all over the internet, I found a few people who have the same problem here.

They said to use Wacom Driver 6.3.8-2 (macOS 10.7 - 10.9). This driver can be found here. Alternatively, you can find the link to this driver by:

  • Navigate to Wacom's Driver Search Page here
  • Search for "Intuos 3"
  • In the MacOS driver box, select the "Older Versions" link
  • Scroll the list until you see Driver 6.3.8-2 (macOS 10.7 - 10.9) and download it
  • Un-install any previous non-working versions of the wacom tablet driver and install the newly downloaded version

After I installed it, I was able to see the Wacom Tablet on the Preferences Pane and edit the preferences to map the tablet to my screen size again!

My pen and mouse work as they did previously, but the original issue with my mouse (clicking) now appears to be a hardware issue. I will go buy a replacement mouse from eBay.


Install this: thenickdude / wacom-driver-fix

Excerpt from Github page:

Wacom's macOS drivers for Bamboo, Graphire, Intuos 1, 2 & 3 and Cintiq 1st gen tablets have bugs in them that cause them to completely fail to start on macOS 10.15 Catalina and later versions (including 11 Big Sur and 12 Monterey). This doesn't apply to the Windows driver, or to the drivers for their newer tablets.

When you try to open the Wacom preference pane with a Bamboo tablet, you'll get an error message saying "Waiting for synchronization", then finally "There is a problem with your tablet driver. Please reboot your system. If the problem persists reinstall or update the driver". For an Intuos 3 or Cintiq 1st gen tablet, the preference pane will open, but clicking anything will cause it to crash with the message "There was an error in Wacom Tablet preferences." For Graphire and Intuos 1 & 2 tablets, the driver's installer couldn't even run on Catalina.

Thankfully I was able to track down the issues and I have patched the drivers to fix them!

My fixed Bamboo driver (v5.3.7-6) supports these tablets:

  • CTE-450, CTE-650 - Bamboo Fun / Bamboo Art Master (2007)
  • CTE-460, CTE-660 - Bamboo One Pen
  • CTF-430 - Bamboo One
  • CTH-300, CTH300, CTH301K - Bamboo Pad
  • CTH-460, CTH-660 - Bamboo Pen and Touch
  • CTH-461 - Bamboo Fun Pen and Touch / Bamboo Craft / Bamboo Fun Special Edition
  • CTH-470 - Bamboo Capture / Bamboo Pen & Touch / Bamboo Create
  • CTH-661 - Bamboo Fun / Bamboo Art Master (2009) / Bamboo Fun Pen and Touch
  • CTH-670 - Bamboo Create
  • CTL-460, CTL-660 - Bamboo Pen
  • CTL-470 - Bamboo Connect / Bamboo Pen
  • CTT-460 - Bamboo Touch
  • MTE-450 - Bamboo

My fixed Graphire 1 & 2 and Intuos 1 & 2 driver (v6.1.6-4) supports these tablets:

  • ET-0405-U - Graphire / Graphire 1 (USB)
  • ET-0405-R - Graphire / Graphire 1 (Serial) - Untested, let me know if it works!
  • ET-0405A - Graphire 2
  • GD-0405-U, GD-0608-U, GD-0912-U, GD-1212-U, GD-1218-U - Intuos (USB) (1998)
  • GD-0405-R, GD-0608-R, GD-0912-R, GD-1212-R, GD-1218-R - Intuos (Serial) (1998) - Untested
  • XD-0405-U, XD-0608-U, XD-0912-U, XD-1212-U, XD-1218-U - Intuos 2 (USB)
  • XD-0405-R, XD-0608-R, XD-0912-R, XD-1212-R, XD-1218-R - Intuos 2 (Serial) - Untested

My fixed Graphire 3 driver (v5.2.6-5) supports these tablets:

  • CTE-430, CTE-630 - Graphire 3
  • CTE-630BT - Graphire 3 Wireless

My fixed Graphire 4 driver (v5.3.0-3) supports these tablets:

  • CTE-440, CTE-640 - Graphire 4

And my fixed Intuos 3 and Cintiq driver (v6.3.15-3) supports these tablets:

  • PTZ-430, PTZ-630, PTZ-630SE, PTZ-631W, PTZ-930, PTZ-1230, PTZ-1231W - Intuos 3
  • DTZ-2100 - Cintiq 21UX 1st Gen.
  • DTZ-2000 - Cintiq 20WSX
  • 1
    Please format quoted text appropriately and replicate any other formatting when quoting a source (see my suggested edit). Thanks. Jul 8, 2022 at 19:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .