1

Very frustrating change here. Using VoiceOver with Use scroll gesture with modifier keys to zoom enabled in System Preferences > Accessibility > Zoom, VoiceOver will echo the zoom level while holding the modifier key and scrolling the mouse wheel. It seems to be a new accessibility feature in Big Sur but I need to disable it — super annoying.

I've looked through some plist files for VoiceOver and accessibility preferences but there is nothing relevant to zoom. No new relevant options in VoiceOver Utility nor the Accessibility pane in System Preferences.

Maybe someone might know if there was a way to disable echo for adjusting screen brightness or system volume on the keyboard? It could be tied in there somewhere but I don't know where to look for that.

Thank you very much

3

I was also very annoyed by this change, but finally they fixed it in macOS 11.2

1
  • Awesome. I sent the Accessibility team an email way back on 14/11/20 regarding the issue and so glad they've got onto it -- just as I was becoming numb to it. – TimD Feb 3 at 1:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .