2

I recently tried to install big sur on my macbook through a bootable USB drive. Everything went well until during the install the computer auto rebooted and showed the apple logo and load bar then went blank. I guessed the system was still installing so I waited 10 hours but still a blank screen. Now I have tried to unplug the USB and restart but the computer seems to be stuck in some kind of limbo. Here are the symptoms:

  • No chime when powering on
  • Backlight turns on but nothing is displayed
  • Fan spins
  • Ignores closing laptop lid (Fan still runs and backlight on)
  • No display signal (external displays say no signal)
  • USB gets powered on
  • Cannot boot into anything (Recovery, internet recovery, verbose mode, safe mode, usb drive)

I have tried:

  • Resetting SMC
  • Resetting NVRAM
  • Removing battery, leaving for an hour and reconnecting.
  • Replacing SSD with a working SSD from an identical macbook model. (still nothing)
  • Removing and wiping SSD using another computer
  • EDIT: I tried letting the computer sit with the screen blank to drain the battery as a last resort and now it will display the red low battery graphic if I press power on. But still no boot.

It seems base system is missing or corrupted. I have tried everything. What do you think?

4
  • If you're not getting the chime, it means it's not getting past POST. It's not a case of the "base system" being missing/corrupted - it's not getting to the point to even look for the "base system." As this is the case, there's an issue with the logic board and you have to take it in for service. – Allan Nov 14 '20 at 4:30
  • Try pressing alt at boot to get boot manager - does that work? I have similar problem on my mid 2014 MBP. I installed upgrade to internal disk from installer on external USB. It now hangs on grey screen (light on not completely black, no chime) on boot. I can boot into Big Sur from boot manager (press alt at boot) but it will not boot normally nor will it boot my bootcamp Windows partition nor any bootloader on external drive - I can't boot rEFInd bootloader or my external backups even if selected though "Startup Disk". Seems there was a problem with the firmware part of the upgrade. – lx07 Nov 14 '20 at 8:46
  • @Allan Is the low battery icon before or after post? And fan spin? I find it difficult to believe that its a hardware issue since it was happened during the update. Ix07: No alt/option doesn't give me any options. Similarly I had rEFInd installed before the update on a ubuntu dual boot but I opted to uninstall rEFInd before wiping the SSD and installing big sur. – Mario k Nov 14 '20 at 19:24
  • The battery icon happens outside of POST and has nothing to do with the OS. It's nothing more than a really fancy charging icon like on your phone when it's off but charging. You should really read up on the boot process because everything you described after your reply re: Opt key happens after a system POSTs. As for when this all happened, it could be nothing more than coincidence that your logic board failed or Big Sur attempted to apply a firmware update and bricked your machine. Fan spin means nothing if it won't POST. So, as I said.. you have to take it in for service. – Allan Nov 14 '20 at 22:02
1

It’s the I/o, disconnect it and it will work again. Or change the I/o board. Tried it and it worked! Good luck

2
  • It is the I/O board! Disconnecting it fixed the issue. Now I just need to figure out whats wrong with the board or just buy a new one. Thanks a ton – Mario k Nov 17 '20 at 2:03
  • I don’t know if you would upgrade again it would go defect again. You are welcome 🙏🏼 – Macfix Nov 18 '20 at 13:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .