6

OSXFuse and VeraCrypt were both working fine until the MacOS was updated to MacOS 11.0.1 Big Sur. VeraCrypt no longer opens.

After installing macFuse 4.0.2 (latest at time of posting), I tried to run the installer for VeraCrypt 1.24-Update7 but it gives an error

OSXFuse seems to be missing on your machine. VeraCrypt requiures OSXFuse 2.5 or above.

How can we get VeraCrypt to work on MacOS Big Sur?

enter image description here

3
  • 1
    It's been 3 months since VeraCrypt was last updated. It might be something in the install script that is causing it to not recognize the current version of MacFuse. You might need to contact VeraCrypt to check on their status.
    – ErniePC12
    Nov 13 '20 at 22:56
  • 1
    VeraCrypt works on my BigSur install. It is using FUSE 3.11.2 and I did have to go through the hoops to get its KEXT installed.
    – Gilby
    Nov 14 '20 at 23:36
  • I had a related, but different issue due to upgrading to 11.0.1. Thankfully, upgrading to the latest version of VeraCrupt and Fuse resolved it. Nov 16 '20 at 18:52
8

This seems to be a general problem, see https://sourceforge.net/p/veracrypt/discussion/general/thread/b7cd930cf7/?limit=25#6cb4 and https://sourceforge.net/p/veracrypt/tickets/400/. A new version of VeraCrypt will be required which references the correct path and addresses any other issues related to Big Sur.

1
  • This seems fixed in VeraCrypt now, so updating VeraCrypt solved it for me
    – TheIceBear
    Jun 3 at 17:32
2

Upgrading macFUSE fixed this for me https://osxfuse.github.io/2020/11/30/macFUSE-4.0.4.html

1
  • This allowed me to make and open new encrypted containers, but still can't open ones made on other systems.
    – Chris
    Jan 21 at 16:51
0

They fixed the issue over the weekend as far as the installation of VeraCrypt but the application still complains about not finding "OSXFuse 2.5 or above" when trying to mount a file.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .