2

My Composer updated to version 2 but I need to keep it running in version 1.

How could I downgrade my Composer via Homebrew since I don't see different formulas to version 1 and 2?

I already tried to run these commands below but it didn't work.

brew switch composer 1.10.15
brew install composer@1.10.15
12

To check the versions available you can run this command:

brew log composer

brew log composer

Then install Composer and change the version directly via Composer command.

brew install composer
composer self-update 1.10.15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .