1

The default combination to switch between windows of the current app in macOS is ⌘ Command `. Unfortunately when I have opened Chrome and I want to switch between its windows, ⌘ Command ` opens Instruments.

If I switch windows in the opposite direction with ⌘ Command ⇧ Shift ` - everything works fine.

Is there a way to disable Chrome behavior so switching windows would work in it as well?

5
  • @user3439894 yes, I can change the default shortcut in keyboard settings so it won't overlap with chrome's one. But is it possible to remove this behavior of ⌘ + ` in chrome? Commented Nov 8, 2020 at 18:06
  • I edited the question, I meant the ` character. It's just they are on the same key. Nope I didn't set any additional shortcuts, at least I don't remember it. How can I check if it's set somewhere? Commented Nov 8, 2020 at 18:58
  • Cmd-` (backtick) is supposed to default to "Move focus to next Window." If you're seeing "Instruments" something's been modified. What do you see in Keyboard shortcuts in System Preferences?
    – Allan
    Commented Nov 8, 2020 at 19:12
  • @user3439894 thank you, that's it. I have Activity Monitor at Sevices -> development in the keyboard settings. I was looking for it in Keyboard settings before. If you post your it as an answer I will accept it . api.pychat.org/photo/EWDbKQoM_Sun_Nov_08_2020.png I don't remember editing this shorcut myself. I'm almost sure that it has been set itself after I installed something like XCode Commented Nov 8, 2020 at 19:28
  • @deathangel908, I have Xcode installed too, and by default is does not assigned a keyboard shortcut to System Preferences > Keyboard > Shortcuts > Services > Development > Activity Monitor, but somehow it got set on your system. :) Commented Nov 8, 2020 at 19:42

1 Answer 1

1

Unfortunately when I have opened Chrome and I want to switch between its windows, ⌘` opens Instruments.

As Instruments is a part of Xcode, not Google Chrome, check the Chrome > Services menu for a service assigned: ⌘`

You can change it in: System Preferences > Keyboard > Shortcuts > Services

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .