I have a 2018-era Mac Mini (Macmini8,1) running Catalina 10.15.7.

I am unable to get the system to recognize any commands I hold down during system reset. I have tried both my existing wireless keyboard (Microsoft with a USB dongle) and a plug-in USB keyboard. Regardless, if I hold down Option during boot, I get no menu. If I hold down Command-R, I get no Recovery mode. If I hold down Command-Option-P-R I do not get the behavior that indicates the NVRAM has been zapped. In all cases, I boot directly into the normal OS and log-in screen.

I did try the command line technique, but this did not solve the problem I'm after, as it's not possible to adjust the System Security Tools when you do it this way. :-(

Advice welcome--thanks!

1 Answer 1


I'd try an Apple keyboard.

One of my Mac Pros has a Logitech Windows keyboard, which it completely ignores if I want to do diagnostics. I have to use one of the Apple keyboards to get it to listen.

  • 1
    Yep, that was the problem, more or less. Two other keyboards didn't properly map the Command key. In the end, I found a third USB-wired keyboard that worked (not from Apple, but on which the WIndows key = Command key for Mac). So, if you're having this problem in the future: try lots of different keyboards.
    – jbeldock
    Commented Nov 14, 2020 at 19:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .