0

I am using the HyperX Cloud Headset and expecting microphone volume issues in all applications. The microphone is always too quiet. I tried increasing the microphone volume in Zoom itself, in the systems settings and with sudo osascript -e "set volume input volume 100" but the volume is always adjusted back to 0.

I found some posts which say that skype causes this issue with auto mic volume adjustment may causes this issue but i have no skype client installed.

The only clients which are using my microphone are Zoom, Slack and Chrome. In Zoom i already deactivated the automatic mic volume adjustment in Slack and Chrome i don't know about this option.

The headset has a microphone volume adjustment button of its own, but because it's connected via USB, it has no effect.

Any ideas how i can find out why my input volume is always set to 0 and how to increase it?

7
  • Does this occur when you connect the headset using Bluetooth? – IconDaemon Oct 29 '20 at 13:40
  • Before adjusting the microphone gain on external devices, first make sure it works with the internal device. If it works there (or not) let us know, then proceed to the external devices. – Allan Oct 29 '20 at 15:11
  • @IconDaemon i am not allowed in my company to use Bluetooth devices :( – Andi Dec 2 '20 at 10:00
  • @Allan the problem persists if the headset is connected without the USB connector directly via headphone jack. – Andi Dec 2 '20 at 10:03
  • I meant does the problem exist with the built in microphone not with 3rd party devices. The goal is to narrow things down. If it happens with the internal device then it's systemwide meaning a macOS issue. If not, then it's a device issue. Then we'll know where to focus our efforts. – Allan Dec 2 '20 at 16:14

You must log in to answer this question.

Browse other questions tagged .